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Metadata

Age and language of the students: 15 – 18, Greek

Number of Lessons – Duration (per lesson): 2 Lessons (45 minutes each)

Subjects: Spatial Modelling, Multi-Criteria Analysis, Overlay, Renewable Energy, Offshore Wind Farms

Curriculum and country:

Country: Greece Class: High School Grade: 2nd grade

Topic: Environment, Mathematics, Geography

Objectives (Max 100 words):  Understand multi–objectivity in spatial analysis, Identify spatial patterns, Solve 

spatial problem for location-allocation procedures

Materials and Tools (Max 100 words): Spatial data acquisition, GIS application (QGIS – Open Source)



Metadata

Spatial concepts, skills and abilities:

Which spatial concepts and skills are covered by the activity?

Overlay, Buffer, Map, Surface, Map Projection

Spatial skills:

• Select an ideal location based on the given spatial features, 

• Visualization, 

• Delineation of spatial regions/ zones based on given features/properties

Geospatial concepts and spatial abilities documentation (see Section 3.2):

http://www.gosteam.eu/wp-content/uploads/2021/05/GOSTEAM_IO1_A1_final.pdf

http://www.gosteam.eu/wp-content/uploads/2021/05/GOSTEAM_IO1_A1_final.pdf


Description of the activity in detail

Short Description (Max 500 words):

Spatial Multi-Criteria Decision-Making (MCDM) is used for decisions with a geographical element, most often in site-
prospecting and risk assessment processes where multiple factors need to be considered. Some examples
incorporate:

• Location-allocation problems
• Land use management
• Proximity to human infrastructures
• Environmentally sensitive areas and Ecological Risk Assessment
• Disaster Risk Management

What to do?

During this activity, students will get familiar with some of the procedures described in order to identify suitable areas 
for Offshore Wind Farms using different criteria, reclassification rules and overlay operations.

Keywords (Up to 5): 

Multi-criteria analysis, Spatial Modelling, Renewable Energy Resources, Offshore Wind Farms



1. Questions eliciting activities

Provoke curiosity

Usually, the most effective way to provoke students’ curiosity is by presenting an exciting
video or a series of photos

https://www.youtube.com/watch?v=HqCVgRbPQcg

(Offshore Wind Farms characteristics)

Propose preliminary explanations or hypotheses

It is best to ask these questions in the context of a relative discussion.

Have you ever seen wind turbines at the sea?

Why we select the marine environment instead of onshore sites?

How many criteria are needed to be converged in order to allocate suitable areas for RES 
deployment?

What spatial data are needed and how can spatial modelling improve site-selection 
procedures at the preliminary assessment steps?

https://www.youtube.com/watch?v=HqCVgRbPQcg


Plan and conduct simple investigation

This is the phase in which students are being prepared for the subsequent phase of evidence gathering during 
observation.

2. Active investigation

During this step, students may collect evidence regarding multi-criteria decision making and Offshore Wind
Farms site-prospecting.

What criteria are considered as the most important?

What type of data are needed? How can we analyze these data?

What tools are used during spatial analysis procedures?

Which are the expected outcomes?



2. Active investigation

Provide students with relevant information and resources and the first cycle of discussion begins:

Need to Learn:

Offshore Wind Farms Multi-Criteria Decision-Making Criteria and Steps (see Figs.1 and 7)

Offshore Wind Farm siting criteria (see Table 1)

Offshore Wind Farm siting criteria (see Section 3 and Tables 1 - 2)

Offshore and Onshore Wind Farm siting criteria review (see Tables 2-3)

Available data:

Wind, Elevation and Bathymetry

Land-use, Water, Population

Global spatial data (multiple topics)

National and Global data providers (multiple topics)

Available tools for MCDM:

QGIS

ArcGIS (Schools License)

https://www.mdpi.com/1996-1073/11/7/1855
https://reader.elsevier.com/reader/sd/pii/S0301421517300186?token=71E342899A10E76AB69DB188D54B9E16CEBEEE95F67960D854904C76B23947AA3F6730D68C2ED5B8C2969653B0893C75&originRegion=eu-west-1&originCreation=20210702090247
https://www.mdpi.com/2071-1050/12/3/905
https://www.mdpi.com/1996-1073/13/22/5906
https://globalwindatlas.info/
https://www.diva-gis.org/gdata
https://gisgeography.com/best-free-gis-data-sources-raster-vector/
https://freegisdata.rtwilson.com/
https://www.qgis.org/en/site/
https://www.esri.com/en-us/industries/education/schools/schools-mapping-software-bundle


2. Active investigation (Examples)

Models and Digital Apps that are used 

as also, the logical steps to be followed 

in order to solve multi-criteria site-

prospecting problems.



2. Active investigation (Examples)

How we select our 
criteria defining the 

problem?



Chapter Break (Any Questions?)



Gather evidence from observation

It is recommended to introduce group work at this stage. Guide the 

teachers to divide students in groups, each of which will be facilitated by 

the teacher to formulate and to evaluate explanations to the scientific 

questions based on the collected evidence. 

3. Creation

Activity planning

Before the beginning of the activity, student are 

separated to groups of 2. One of the group 

members is responsible for the tasks’ flowchart 

implementation, data acquisition and the 

appropriate steps to be followed during the 

activity. The second member is responsible for 

the results validation and communication, 

including the final report and the maps 

preparation.

Preparative steps

1. Download QGIS 3.18.1 version

2. Visit Global Wind Atlas website 

and download wind and 

elevation/bathymetry data

3. Download environmental 

data (NATURA areas)

https://qgis.org/downloads/
https://globalwindatlas.info/
https://geodata.gov.gr/en/dataset/to-diktuo-natura-2000-kai-prostateuomenes-periokhes


Creation – Part 1 (Open QGIS)

1.

3. 4. 5.2.

1. Navigate to your folders – Drag and drop datasets 
or inspect  your progress and what you are saving

2. Open any Vector or Raster based files with Add
command

3. All Vector data-based commands and Processes 

4. All Raster data-based commands and Processes

5. Processing Toolbar, Button and Panel helps to find any 
command or Process we are looking for from all available 
Plug-Ins and Libraries of QGIS

6.

6. All added layers that the user “loads” (step 2) to QGIS

QGIS interface

Vector and Raster 
data:

One key concept that 
the students must 

deeply understand is 
how we “translate” 

and represent spatial 
information to spatial 

data

https://pediaa.com/what-is-the-difference-between-raster-and-vector-data/


Creation – Part 1 (Open QGIS)

Vector and Raster 
data:

One key concept that 
the students must 

deeply understand is 
how we “translate” 

and represent spatial 
information to spatial 

data

WHY THIS IS IMPORTANT?

In order to understand spatial data structures, models’ data inputs, data volume, 
spatial resolution, scale, computational efficiency and spatial data, big data 

manipulation-processing-visualization etc. 

https://pediaa.com/what-is-the-difference-between-raster-and-vector-data/
http://www.eo4geo.eu/training/urban-heat-islands-basic-gis-knowledge-vector-and-raster-data/
https://www.azavea.com/blog/2014/08/21/summer-of-maps-raster-versus-vector-visualization/vector-raster/


Creation – Part 1 
(Load data) 

Wind 
(Raster)

NATURA 
(Vector)

Elevation – Bathymetry 
(Raster)



Creation – Part 1 (Coordinate Systems - Reproject)

Some of the spatial data 

acquired may have different 

coordinate system 

(Geographic or Projected. But 

what does it mean?). It is 

crucial to transform all data to 

a common coordinate system.

A first discussion may begin focusing on the coordinate systems, geographic transformations and projections! 
(Geography and Mathematics)



Creation – Part 1 (Coordinate Systems - Reproject)

• Most of the times, we select coordinate 

systems based on spatial scale we work 

(i.e. national) and the agent that we 

will deliver our results (i.e. European 

Union, Greek Ministry etc.)

• Considering that we work for the Greek 

Ministry, all available data will be 

reprojected to the Hellenic Geodetic 

Reference System (GGRS87 -

EPSG:2100)



Creation – Part 2 (Create Mask Layer)

Next step consists of 

cutting/clipping a specific area 

of interest; thus, we must 

create a new empty shapefile 

layer and create a polygon 

mask!

Why? To differentiate students’ results 

and trigger their interest upon different 

areas!



Creation – Part 2 (Select Study Area as Polygon)

1. Select a folder to create a new 

empty polygon shapefile.

2. Select the new layer on the Layers 

menu and click on “Toggle Editing”.

3. Click on “Add Polygon” and draw a 

Polygon that will be used as a Mask.

4. To the final point we edited, we 

press right-click by adding number 1 

as the Polygon “id”. 

The bigger the Polygon is, the more the 

processing time increases to the next 

steps!



Creation – Part 2 (Clip NATURA areas)

1. Select Vector -> Geoprocessing -> 

Clip.

2. Select NATURA layer as input and 

the new_layer (Polygon Mask) as 

overlay layer.

3. Save as NATURA_clip.

Why we use Vector Toolbar? Because 

NATURA areas are illustrated as Polygon 

Features (Vectors) and we want to work 

only with raster data!



Creation – Part 2 (Clip Wind and Bathymetry rasters)

1. Select Raster -> Extraction -> Clip 

Raster by Mask Layer.

2. Select new_layer (Polygon Mask) as 

mask layer.

3. Source and Target CRS: 2100

4. Select Keep resolution of input 

raster and match the extent.

5. Save as Bathymetry_clip.

Why we use Raster Toolbar? Because 

Wind and Bathymetry data are illustrated 

as grid entities (georeferenced images)!



Creation – Part 2 (Clip Results)

Clipped data to the Polygon Mask 

extent!



Chapter Break (Any Questions?)



Creation – Part 3 (Bathymetry criterion)

1. Select Processing -> Toolbox and 

type to the search area “Reclass”.

2. Select “Reclassify values (Table)”.

3. Grid -> Bathymetry_clip.

4. Operator: [1]

5. Save as “Bathymetry _fn”

In this step, we want to Reclassify (change) 
depth values (meters) in score values in the 

range between 0 and 10!



Creation – Part 3 (Wind criterion)

1. Select Processing -> Toolbox 

and type to the search area 

“Reclass”.

2. Select “Reclassify values 

(Table)”.

3. Grid -> Wind_clip.

4. Operator: [1]

5. Save as “Wind_fn”

In this step, we want to Reclassify (change) wind speed values (m/s) in score values in the range between 0 and 10!



Creation – Part 3 (Slope criterion)

Let’s formulate Slopes criterion without any further 

instructions!

What do we need to estimate Slopes?

Is a Raster or Vector dataset?

We prefer flat areas or not and why?



Creation – Part 3 (NATURA criterion / Buffer)

1. Select Vector -> Geoprocessing -> 

Buffer.

2. Select NATURA_clip layer as input 

and Buffer distance 2km by selecting 

measuring units as “kilometers”.

3. Select 30 segments and tick 

Dissolve results.

4. Save as NATURA_buffer.

We want to create an exclusion zone 

(buffer) around all NATURA areas that might 

be potential sites for OWFs but not optimal.



Creation – Part 3 (NATURA criterion / Add score field)

1. Right-click on the NATURA_clip layer (Layers menu) and select “Open attribute Table”.

2. Select the “New field” icon and name it “score”.

3. Select “Open field calculator” -> Update existing field -> score -> type 0 on the blank box and Ok.



Creation – Part 3 (NATURA criterion / Union)

1. Select Vector -> Geoprocessing -> 

Union.

2. Select NATURA_buffer layer as 

input and NATURA_clip as overlay 

layer.

3. Save as NATURA_union.

The scope of the Union tool is to 

merge the initial NATURA polygons 

with the Buffer zones created in the 

previous steps!



Creation – Part 3 (NATURA criterion / Union)

Why we need this procedure? We need to set a low score inside NATURA areas (zero) and a higher 
score near to the NATURA areas (buffers). But outside these Polygons?

1. Right-click the 

NATURA_union layer and 

select “Open Attribute 

Table”.

2. In the line with the 

“NULL” input, add value 

5 at the “score” field

3. Press “Toggle editing” 

again



Creation – Part 3 (NATURA criterion / Rasterize)

1. Select Raster -> Conversion -> Rasterize

2. Select shapes as NATURA_union.

3. Attribute -> score.

4. Ouput extent -> Bathymetry_fn or 

Wind_fn

5. Cell_size: 241.1611050045360116

6. Save as NATURA_raster

We have to convert NATURA_union from shapefile to 
raster because Wind and Bathymetry data are also in 

raster format!



Creation – Part 3 (NATURA criterion / Fill No Data)

1. Select Processing -> Toolbox 

and type to the search area 

“Fill”.

2. Select Fill NoData cells.

3. Raster input -> 

NATURA_raster.

4. Fill value: 10

5. Do not save output raster, just 

Run the command (bug 

issues)

We need to fill all NoData values 
with the highest score (10)!



Creation – Part 3 (NATURA criterion / Rasterize)

1. Select right-click to the output 

file -> Save Raster Layer as 

and name it as “NATURA_fn”.

2. Set CRS:2100

3. Extent -> Calculate from Layer 

-> Bathymetry_clip.

4. Resolution horizontal and 

vertical: 

241.1611050045360116



Creation – Part 4 (Weighted Sum and Final Map)

1. Select Raster -> Raster Calculator.

2. Type in the expression box:

"Bathymetry_fn@1" * 0.33 + "Wind_fn@1" * 

0.33 + "NATURA_fn@1" * 0.33

3.   Save as “Final_fn”

Our goal is to combine each pixel score for each 
criterion using an analytical expression (i.e. sum). A 
value of 0.33 is multiplied with each criterion as a 

weighting factor of “importance”. We may consider 
different weights for the criteria!

All weights must sum up to 1!



Creation – Part 4 (Final Map)

Final map extraction expressed as the 

weighted sum of all criteria in the 

range between 0.33 – 8.25.

These scores depend on the weight of 

each criterion.

With no weights the scale could be 

potentially between 0 and 30.

But how can we extract our final most 
suitable areas??



Creation – Part 5 (Screening of optimal areas)

1. Select Raster -> Raster Calculator.

2. Type in the expression box:

“Final_fn@1" > = 7 (cut-off value)



Chapter Break (Any Questions?)



Explanation based on evidence

Describe ways and they can use to this end and give them directions how to discover them.

Wind speed and depth importance!

Use the following apps (Wind Power Calculators):

https://rechneronline.de/wind-power/

http://xn--drmstrre-64ad.dk/wp-content/wind/miller/windpower%20web/en/tour/wres/pow/index.htm

https://power-calculation.com/wind-power-energy-calculator.php

Foundations’ cost

Consider other explanations

If we change criteria weights, what do you think will happen? (Do the optimal areas change?)

How do we select criteria weights? (i.e., based on the stakeholders, researchers and local communities' 
preferences)

Can you identify additional criteria that can be incorporated in the analysis? Why do you think they are important?

How we can be sure that the solution we propose is solid? (Sensitivity analysis, run of different scenario by 
adjusting the scoring and weighting factors)

4. Discussion

https://rechneronline.de/wind-power/
http://drømstørre.dk/wp-content/wind/miller/windpower%20web/en/tour/wres/pow/index.htm
http://drømstørre.dk/wp-content/wind/miller/windpower%20web/en/tour/wres/pow/index.htm
https://power-calculation.com/wind-power-energy-calculator.php
https://www.researchgate.net/figure/Cost-comparison-of-fixed-and-floating-foundation-concepts-3_fig1_323974196


5. Reflection

Communicate explanation

Provide content which the teacher can use to help the students to get 

familiarized and to become efficient in scientific writing.

The teacher may ask from the students to prepare a short report in order 

to demonstrate and discuss their results. Also, students may be guided to 

follow the appropriate steps in terms of the report outline including:

An introduction and scope of the Activity

The study area and data representation

The Methodology outline

Results and Discussion and finally,

Their conclusions



Loukas Katikas – R&D Department at Ellinogermaniki Agogi,

Environmentalist and Researcher,

Email: lkatikas@ea.gr



Thank you for your attention!


